Delayed Receipt of SMS and Delivery Confirmations
Incident Report for Transmit SMS
Resolved
All delayed messages and DLRs have now cleared.
Posted Feb 25, 2020 - 15:20 AEDT
Monitoring
A resolution has been implemented and we are monitoring for regression. Delayed messages are now being processed, as are delayed DLRs.
Posted Feb 25, 2020 - 14:42 AEDT
Investigating
We are currently seeing delays to SMS deliveries and the receipt of delivery confirmation across our SMS platform. We're actively troubleshooting and will provide updates here as they come to hand.
Posted Feb 25, 2020 - 13:41 AEDT
This incident affected: Australia (SMS) and New Zealand (SMS).