Service Disruption - Inbound SMS traffic
Incident Report for Transmitsms
Resolved
The issue affecting receiving incoming SMS from Telstra handsets has now been resolved.
Posted 11 months ago. Aug 29, 2018 - 11:31 AEST
Investigating
We are currently experiencing an issue affecting inbound SMS traffic with Telstra. We are working with carrier technicians to assist them with restoring their service. Update 30 mins.
Posted 11 months ago. Aug 29, 2018 - 10:37 AEST
This incident affected: Australia (Virtial Mobile Numbers).