Short URL Services - Unsubscribe and Tracked Links
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 20:21 AEDT
Identified
The issue has been identified and we are currently working on a fix.
Posted Feb 22, 2024 - 09:15 AEDT
This incident affected: Australia (SMS), Singapore (SMS), New Zealand (SMS), Hong Kong (SMS), Philippines (SMS), USA (SMS), and United Kingdom (SMS).