Black Friday Sales
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 21:42 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2022 - 09:54 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2022 - 09:54 AEDT
Monitoring
Black Friday message volumes will see increased traffic across all upstream provider networks.

On the hour every hour are considered peak intervals, it is highly recommended to be scheduling your message sends well in advance and configure the send time(s) prior to the hour changes.

During this time, outbound messages will be prioritized to assist delivery. Note that delivery receipts will take longer to display but will process throughout the day.

Processing times will be elevated throughout the day, but rest assured messages will be queued and delivered.
Posted Nov 25, 2022 - 09:35 AEDT
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).