Potential issues with Campaigns, Lists and Message Status

Incident Report for Transmit SMS

Resolved

Our team has found no additional issues since remediation and this incident is now closed.
Posted May 23, 2025 - 13:28 AEST

Monitoring

The impacted service has been identified and remediated and we are monitoring recovery to the system.
Posted May 23, 2025 - 09:40 AEST

Update

Contact list uploads are now working as expected. Campaigns and DLR are now being processed.
Posted May 23, 2025 - 09:33 AEST

Investigating

We are currently investigating issues with list uploads and messages status.
Posted May 23, 2025 - 09:12 AEST
This incident affected: Platform (Delivery Reports & Webhooks, Campaigns).