Inbound Message Delays
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 16:30 AEDT
Identified
An upstream supplier issue is causing delays in the receipt of inbound messages to NZ Shortcodes. Our supplier is actively working on a resolution. No loss of message data is expected, only delays in receipt to transmitsms.
Posted Jan 10, 2020 - 15:57 AEDT
This incident affected: New Zealand (SMS, Shortcodes).