Service disruption - Inbound SMS
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 19:38 AEDT
Identified
An upstream supplier issue is causing delays in the receipt of inbound messages to some AU Virtual Numbers. They are actively working on a resolution.
Posted Feb 14, 2024 - 16:54 AEDT
This incident affected: Australia (SMS).