Service disruption - Outbound only

Incident Report for Transmit SMS

Resolved

This incident has been resolved.
Posted Oct 29, 2023 - 08:57 AEDT

Investigating

We have identified an issue that is affecting our platform. Our engineers are working to resolve this issue.
Posted Oct 29, 2023 - 08:47 AEDT