Degradation - Bulk Contact Uploads

Incident Report for Transmit SMS

Resolved

This incident has been resolved
Posted Apr 30, 2024 - 21:04 AEST

Identified

The root cause has been identified and we are actively working a resolution.
Posted Apr 30, 2024 - 20:32 AEST

Update

We are continuing to investigate the issue as a priority.
Posted Apr 30, 2024 - 20:10 AEST

Investigating

We are currently investigating an issues which is affecting the bulk upload of contacts via the user interface (CSVs) and the API.
Posted Apr 30, 2024 - 19:52 AEST