Service Disruption - Inbound SMS Traffic
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted May 17, 2022 - 19:16 AEST
Identified
An issue has been identified with some SMS accounts not receiving replies. Outbound SMS services remain functional.
Posted May 17, 2022 - 18:55 AEST
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).