Service Disruption - Inbound SMS Traffic
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 16:10 AEDT
Investigating
An upstream supplier issue is causing delays in the receipt of inbound messages to some AU Virtual Numbers. They are actively working on a resolution.
Posted Dec 15, 2023 - 11:21 AEDT
This incident affected: Australia (Virtual Mobile Numbers).