Customer Degraded Messaging

Incident Report for Transmit SMS

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 15:53 AEST

Update

We have confirmed resolution of the issue and will continue to monitor systems as per normal.
Posted Aug 28, 2025 - 11:39 AEST

Monitoring

A fix has been rolled out to address the underlying issue and we are continuing to monitor the issue.
Posted Aug 28, 2025 - 11:08 AEST

Identified

We have identified the potential issue in our systems and are currently investigating remediation options. Users may also additionally see intermittent issues logging into their account via the UI.
Posted Aug 28, 2025 - 10:19 AEST

Investigating

We are currently investigating an issue where some customer campaigns are stuck in the Queued status.
Posted Aug 28, 2025 - 09:49 AEST
This incident affected: Web Application Portal (Web App transmitsms.com), API (api.transmitsms.com, api.transmitmessage.com), and Platform (Campaigns).