Service Disruption - Degraded performance with API
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 20:20 AEDT
Update
All systems are operational
Posted Feb 22, 2024 - 20:18 AEDT
Update
Engineers are actively working on restoring full functionality to shortened URL services.
Posted Feb 22, 2024 - 16:17 AEDT
Update
API single sends starting to flow through gateway as normal. Engineers are actively working on restoring full functionality to shortened URL services.
Posted Feb 22, 2024 - 14:47 AEDT
Update
Engineers are continuing to work on a fix for this issue. Expect next update 3pm AEST.
Posted Feb 22, 2024 - 14:13 AEDT
Update
Engineers are continuing to work on a fix for this issue. Expect next update 2pm AEST.
Posted Feb 22, 2024 - 12:47 AEDT
Update
Engineers are continuing to restore API functionality. Expect next update 12:30pm AEST
Posted Feb 22, 2024 - 11:44 AEDT
Update
The engineers have identified root cause and are working on a solution. Expect next update 11:30am AEST.
Posted Feb 22, 2024 - 10:32 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 09:50 AEDT
Identified
We have identified an issue that is affecting a portion of API sending. Our engineers are working to resolve this issue.
Posted Feb 22, 2024 - 09:46 AEDT
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).