Delayed updates to the 'Status' of message in the activity page

Incident Report for Transmit SMS

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 11:09 AEST

Monitoring

We have isolated a slow component in the system and have resolved the issues.
Posted Jul 31, 2024 - 11:06 AEST

Investigating

We've identified an issue affecting the 'status' of messages being updated in the activity page. SMS messages themselves are being delivered and do not appear to be affected. We are continuing to investigate.
Posted Jul 31, 2024 - 10:50 AEST