Minor Delays in UI and Campaign Processing

Incident Report for Transmit SMS

Resolved

The incident has been resolved, all traffic proceeding as normal.
Posted Nov 27, 2024 - 19:10 AEDT

Monitoring

An issue causing higher than normal load has been remediated, we will continue to monitor the impacted systems.
Posted Nov 27, 2024 - 18:39 AEDT

Identified

An issue causing additional load on our infrastructure has been identified and we are working towards a resolution.
Posted Nov 27, 2024 - 18:32 AEDT

Investigating

Due to higher than normal usage of our platform some customers may see some delays in loading the UI or during Campaign processing of contact lists.
Posted Nov 27, 2024 - 18:31 AEDT
This incident affected: Web Application Portal (Web App transmitsms.com), API (api.transmitsms.com), and Platform (Campaigns).