Issue affecting opt-outs links.

Incident Report for Transmit SMS

Resolved

This incident has been resolved. The system is fully operational.
Posted May 21, 2026 - 11:50 AEST

Monitoring

We have identified the issue affecting opt-out links, and have implemented a fix. We are currently monitoring the status.
Posted May 21, 2026 - 10:52 AEST

Investigating

We're currently experiencing an issue affecting opt-out links. Our team is investigating and working on a fix as a priority.
Posted May 20, 2026 - 09:12 AEST