We have identified an issue that is affecting our platform. Our engineers are working to resolve this issue
Incident Report for Transmitsms
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 16:58 AEST
Update
We have identified an issue that is impacting the performance of the web interface for US customers.
Scheduled messages, API connections, Email SMS and 3rd party integrations are not impacted and fully functional for US customers. Customers in other regions are not impacted.
We will continue to update as progress is made to restore full functionality to the web interface.
Posted Sep 02, 2021 - 12:40 AEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2021 - 12:39 AEST
Update
Issue resolved for Non-US based customers.
Investigation continues for US customers.
Posted Sep 02, 2021 - 10:27 AEST
Investigating
We are currently investigating this issue.
Posted Sep 02, 2021 - 08:24 AEST
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Philippines (SMS, API / Integrations), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations), and USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations).