Service Disruption - AU Inbound SMS traffic
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 09:43 AEST
Identified
An upstream supplier issue is causing delays in the receipt of inbound messages to some AU Virtual Numbers. They are actively working on a resolution.
Posted Apr 18, 2024 - 17:42 AEST
This incident affected: Australia (Virtual Mobile Numbers).