Issues with Contact Uploads
Incident Report for
Transmitsms
Resolved
The Contact Upload issue has now been resolved.
Posted
Nov
21
,
2019
-
13:03
AEDT
Identified
We are currently experiencing an issue with our Contact Upload function. The cause for the problem has been identified and a fix is being worked on actively. Further updates on a resolution or ETA will be shared here.
Posted
Nov
21
,
2019
-
11:39
AEDT
×
Subscribe to Incident
Subscribe to updates for
Issues with Contact Uploads
via . You'll receive .