Billing Method - SMS Credit Allocations accounts unavailable
Incident Report for Transmit SMS
Resolved
This incident has been resolved. All functionality and features relating to SMS credit allocations has been restored.
Posted May 14, 2024 - 11:06 AEST
Update
We are continuing to work on a fix for this issue
Posted May 14, 2024 - 10:38 AEST
Identified
The root cause has been identified and a fix is being implemented.
Posted May 14, 2024 - 10:21 AEST
Investigating
Accounts utilising SMS credit allocation as a billing method are currently unavailable. We are investigating the issue.
Posted May 14, 2024 - 10:05 AEST