Transmit Message Service - Outage
Incident Report for Transmit SMS
Resolved
This incident has been resolved and full serviceability has been returned.
Posted May 28, 2024 - 12:02 AEST
Investigating
We are currently investigating an issue whereby all services on Transmit Message are currently unavailable.
Posted May 28, 2024 - 11:29 AEST