MMS sends impacted
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted May 27, 2022 - 16:56 AEST
Investigating
An issue has been identified with some MMS accounts attempting to deliver. All other SMS services remain functional.
Posted May 27, 2022 - 12:20 AEST
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).