Call forwarding in Australia is currently unavailable
Incident Report for Transmit SMS
Resolved
This issue has now been resolved.
Posted Apr 02, 2022 - 12:22 AEDT
Investigating
We are currently investigating this situation
Posted Apr 01, 2022 - 19:25 AEDT