Philippines Carrier Connection Issue
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 10:09 AEST
Identified
An error with our Philippines carrier is currently impacting our ability to deliver to some Philippines recipients. They are aware of this issue and are working to resolve it.
Posted Jun 06, 2022 - 19:05 AEST
This incident affected: Philippines (SMS).