Degradation - Inbound SMS on callable numbers affected

Incident Report for Transmit SMS

Resolved

We have resolved the underlying connectivity issue with our supplier and services have been restored.
Posted Aug 30, 2024 - 21:30 AEST

Update

We are continuing to investigate with the supplier.
Posted Aug 30, 2024 - 14:11 AEST

Investigating

We are currently working with the supplier to investigate the issues. Outbound SMS and call forwarding is unaffected.
Posted Aug 30, 2024 - 13:19 AEST
This incident affected: Connectivity (Australia).