Tracked link domain affected on US Toll Free Numbers
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 13:22 AEST
Update
Customers on the https://us.transmitsms.com domain are no longer affected by this issue as we have implemented the new domain tapth.at and messages are being delivered however messages sent to the US from other domains are currently still affected.
Posted Jul 06, 2021 - 17:35 AEST
Monitoring
We have implemented a new domain Tapth.at and are monitoring the results.
Posted Jul 05, 2021 - 17:39 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2021 - 12:25 AEST
Investigating
US Messaging traffic containing our domain TapTh.is is currently affected when using US Toll Free Numbers. As a result we have temporarily disabled tracked links for our US customers (other customers are not impacted).

We are currently working on a solution and will update this page with progress.
Posted Jul 05, 2021 - 12:25 AEST
This incident affected: USA (Virtual Mobile Numbers).