Hong Kong carrier connection issue
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 09:02 AEST
Investigating
We are experiencing an issue affecting inbound SMS traffic with some Hong Kong customers. We are continuing to work with carrier technicians to assist them with restoring their service.
Posted Apr 13, 2022 - 08:58 AEST
This incident affected: Hong Kong (SMS).