MMS sends impacted
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 13:49 AEDT
Identified
An issue has been identified with some MMS accounts attempting to deliver. All other SMS services remain functional.
Posted Oct 06, 2022 - 11:20 AEDT
This incident affected: Australia (MMS).