Transmit App Outage - Experiencing Issues

Incident Report for Transmit SMS

Resolved

This incident has been resolved and we are back to full functionality.
Posted Jul 23, 2024 - 14:15 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 13:50 AEST

Update

Our teams are in the progress of rolling out a fix and preparing recovery updates. Next update will be at 2PM.
Posted Jul 23, 2024 - 13:38 AEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 13:14 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2024 - 13:12 AEST

Update

We are currently experiencing high load than normal in our systems which is heavily impacting services in the TransmitSMS frontend and API. Messages already submitted via queues will continue to process and teams are investigating the issue as a high priority.
Posted Jul 23, 2024 - 12:53 AEST

Update

We are continuing to investigate this issue.
Posted Jul 23, 2024 - 12:32 AEST

Update

We are continuing to investigate this issue.
Posted Jul 23, 2024 - 12:30 AEST

Investigating

We are currently investigating this issue.
Posted Jul 23, 2024 - 12:23 AEST