Delays in Sending and Campaigns

Incident Report for Transmit SMS

Resolved

The incident has been resolved.
Posted Sep 03, 2025 - 17:16 AEST

Monitoring

A fix has been rolled out and we are monitoring recovery efforts.
Posted Sep 03, 2025 - 16:51 AEST

Identified

The issue has been identified and a fix is being prepared.
Posted Sep 03, 2025 - 16:32 AEST

Investigating

We are currently investigating an issue where customers may experience delays in sending single messages or campaigns.
Posted Sep 03, 2025 - 16:21 AEST
This incident affected: API (api.transmitmessage.com) and Platform (Campaigns).