Australia Carrier Connection Issue
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 21:19 AEDT
Investigating
An upstream supplier issue is causing delays in the receipt of inbound messages to Australian Dedicated Virtual Numbers (DVNs). They are aware of this issue and are working to resolve it.
Posted Mar 28, 2022 - 21:14 AEDT
This incident affected: Australia (SMS).