Issue affecting platform

Incident Report for Transmit SMS

Resolved

System is now back to normal. The issue has been resolved and services are operating normally.
Posted Jul 13, 2026 - 12:17 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2026 - 12:12 AEST

Identified

We identified the configuration issue impacting specific accounts. Sending is unaffected at this moment in time. Our team is actively working on a fix as a priority. Next update in 30 minutes.
Posted Jul 13, 2026 - 12:48 AEST

Update

We are currently investigating a configuration issue impacting specific accounts. Sending is unaffected at this moment in time. Next update in 30 minutes.
Posted Jul 13, 2026 - 11:18 AEST

Update

We are currently investigating a configuration issue impacting specific accounts. Sending is unaffected at this moment in time. Next update in 30 minutes.
Posted Jul 13, 2026 - 10:48 AEST

Investigating

We are currently investigating a configuration issue impacting specific accounts. Sending is unaffected at this moment in time. Next update in 30 minutes.
Posted Jul 13, 2026 - 10:18 AEST