Service Disruption - Inbound SMS Traffic
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 11:38 AEST
Investigating
An upstream supplier issue is causing delays in the receipt of inbound messages to some AU DVN. Our supplier is actively working on a resolution. No loss of message data is expected, only delays in receipt to transmitsms.
Posted Jul 22, 2022 - 09:50 AEST
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers).