Service Disruption - Telstra Handsets
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 07:59 AEST
Identified
Telstra has identified an issue with handset delivery and the engineers are working on a resolution. Please note that outbound messages from the Transmit platform to this network are still operational but delivery confirmations might experience a delay.
Posted Aug 16, 2023 - 14:13 AEST
This incident affected: Australia (SMS).