Notification of unplanned SMS Outage
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 19:10 AEDT
Update
Scheduled maintenance was undertaken between 18:00 and 19:00 AEDT. Services have returned to normal.
Posted Mar 08, 2022 - 19:03 AEDT
Identified
08/03/2022 - Between 18:00 and 19:00 AEDT there will be a 15-minute outage of our User Interface and API. During this time, customers will see a maintenance page when accessing the UI. Scheduled campaigns will be unaffected by the outage.
Posted Mar 08, 2022 - 12:13 AEDT
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).