MMS images are not sending
Incident Report for Transmitsms
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 13:48 AEST
Monitoring
A fix has been implemented and this is being monitored.
Posted Jun 07, 2022 - 13:24 AEST
Identified
We have raised this with our supplier who is investigating.
Posted Jun 03, 2022 - 12:07 AEST
This incident affected: Australia (MMS).