Service Disruption - Vodafone Handsets
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 11:40 AEST
Identified
Vodafone has identified an issue with handset delivery and the engineers are working on a resolution. Please note that outbound messages from the Transmit platform to Vodafone handsets are still operational.
Posted Apr 14, 2023 - 11:20 AEST
This incident affected: Australia (SMS).