Issue affecting transmitsms platform
Incident Report for Transmitsms
Resolved
Engineers have now resolved the issue that affected our platform. Total downtime 11 mins.
Posted about 1 year ago. Jul 30, 2018 - 17:18 AEST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 30, 2018 - 17:05 AEST
Investigating
We have identified an issue that is affecting our platform. Our engineers are working to resolve this issue asap. Update in 15 mins.
Posted about 1 year ago. Jul 30, 2018 - 17:04 AEST
This incident affected: Philippines (SMS, API / Integrations), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Australia (SMS, MMS, API, Integrations, SMPP, Virtial Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), and New Zealand (SMS, API, Integrations, Shortcodes, SMPP).