Campaigns stuck in Queued or Preparing to Send

Incident Report for Transmit SMS

Resolved

No further issues have been observed with the campaign system.
Posted Nov 11, 2025 - 10:46 AEDT

Monitoring

We have identified the underlying issue with campaigns and applied remediation. Existing pending campaigns will now continue to send and no customer action is required. Our team will continue to monitor the system.
Posted Nov 11, 2025 - 09:29 AEDT

Investigating

We are currently investigating an issue that is causing campaigns from 5:30am Sydney time this morning to be stuck in Queued or Preparing to Send status.
Posted Nov 11, 2025 - 09:14 AEDT
This incident affected: Platform (Campaigns).