Issue Sending Campaigns

Incident Report for Transmit SMS

Resolved

This incident has been resolved. Our engineering team will continue to monitor the system as usual.
Posted Nov 28, 2025 - 12:27 AEDT

Monitoring

A fix has been implemented to help with the ongoing high load during this period and the system is returning to normal sending. Our engineering team continues to monitor the system and customers may continue to experience some sending delays during this high traffic period.
Posted Nov 28, 2025 - 10:40 AEDT

Identified

We have identified an issue due to high traffic periods and remediation efforts are underway by our engineering team. Campaigns will continue to send as normal but customers may still see delays during this period.
Posted Nov 28, 2025 - 10:09 AEDT

Investigating

We have identified an issue with campaigns affecting both existing campaigns in flight and creating new campaigns. Our team is currently investigating the issue.
Posted Nov 28, 2025 - 09:38 AEDT
This incident affected: Platform (Campaigns).