SMS Delivery Delays

Incident Report for Transmit SMS

Resolved

This incident has been resolved and the system is fully operational. All pending SMS have been delivered successfully.
Posted May 22, 2026 - 11:28 AEST

Monitoring

A fix has been implemented and we are monitoring the result.
Posted May 22, 2026 - 11:11 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2026 - 11:05 AEST

Investigating

We’re currently experiencing delays in SMS message delivery. Our team is investigating and working to restore normal delivery times as a priority.
Posted May 22, 2026 - 11:00 AEST