New Zealand Carrier Connection Issue
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted May 19, 2022 - 12:04 AEST
Investigating
An error with our NZ carrier is currently impacting our ability to deliver to some NZ recipients. They are aware of this issue and are working to resolve it.
Posted May 19, 2022 - 11:12 AEST
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).