Service Disruption - Inbound SMS traffic - Australia
Incident Report for Transmitsms
Resolved
Carrier technicians have resolved the issue that affected inbound SMS traffic into a number of Australian virtual mobile numbers that were affected.
Posted 8 months ago. Dec 06, 2018 - 14:37 AEDT
Investigating
We are experiencing an issue affecting inbound SMS traffic with some virtual mobile numbers in Australia. We are continuing to work with carrier technicians to assist them with restoring their service. Update 15 mins.
Posted 8 months ago. Dec 06, 2018 - 13:34 AEDT
This incident affected: Australia (Virtial Mobile Numbers).