Delays impacting Toll Free SMS to US
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 14:05 AEDT
Monitoring
Toll Free carriers in the US have advised that the incident has now been resolved. We can see functionality has now been restored and are monitoring for any regression.
Posted Nov 20, 2019 - 12:10 AEDT
Identified
SMS via Toll Free numbers in the US are currently delayed due to a carrier-side error. We are currently waiting for an update on resolution ETA from the carrier and will update here once received.
Posted Nov 20, 2019 - 11:01 AEDT
This incident affected: USA (SMS, Virtual Mobile Numbers).