Service outage with SMS for some customers
Incident Report for Transmit SMS
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 11:47 AEDT
Investigating
We are currently investigating an issue affecting users that have a zero credit balance. Postpaid billed customers unaffected.
Posted Mar 16, 2024 - 11:38 AEDT
This incident affected: Australia (SMS, MMS, API, Integrations, SMPP, Virtual Mobile Numbers), Singapore (SMS, API, Integrations, Virtual Mobile Numbers), New Zealand (SMS, API, Integrations, Shortcodes, SMPP), Hong Kong (SMS, API, Integrations, Virtual Mobile Numbers), Philippines (SMS, API / Integrations), USA (SMS, Shortcode, Virtual Mobile Numbers, API / Integrations), and United Kingdom (SMS, Virtual Mobile Numbers, API / Integrations).