MMS sends impacted
Incident Report for Transmitsms
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 10:16 AEDT
Identified
An issue has been identified with some MMS accounts attempting to deliver. All other SMS services remain functional.
Posted Feb 11, 2022 - 12:46 AEDT
This incident affected: Australia (MMS).