Service Disruption - Inbound SMS traffic
Incident Report for Transmitsms
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 31, 2018 - 09:51 AEST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 31, 2018 - 09:33 AEST
Investigating
We are experiencing an issue affecting inbound SMS traffic with some carriers. We are continuing to work with carrier technicians to assist them with restoring their service. Update 15 mins.
Posted about 1 year ago. Aug 31, 2018 - 08:55 AEST
This incident affected: Australia (SMS).