All functionality confirmed and issue resolved as of 9:36am AEST.
Posted Apr 09, 2025 - 10:20 AEST
Monitoring
A fix for the configuration issue has been rolled out and our engineering team is closely monitoring the system.
Posted Apr 09, 2025 - 09:42 AEST
Identified
We have identified a configuration issue as part of a planned rollout, our engineering team is investigating and working on restoration of services as a priority.
Posted Apr 09, 2025 - 09:32 AEST
Investigating
Some customers will be experiencing issues with accessing the UI + TransmitMessage API sends. TransmitSMS API, Email to SMS and scheduled campaigns remains operational.
Posted Apr 09, 2025 - 09:23 AEST
This incident affected: Web Application Portal (Web App transmitsms.com), API (api.transmitsms.com, api.transmitmessage.com, MTMO / Wholesale), and Platform (Campaigns, Email To SMS).