Delayed Delivery Receipts
Incident Report for Transmit SMS
Resolved
The issue impacting the return of delivery receipts to our system has now been resolved. Messages sent during the outage should have their delivery status updated shortly.
Posted Feb 13, 2020 - 16:55 AEDT
Identified
We have identified an issue with an upstream provider which is causing a delay in the return of delivery confirmations to our system. The cause for the issue has been identified and a fix is currently being worked on. Please note, this does not impact message delivery, only the return of delivery confirmations.
Posted Feb 13, 2020 - 15:54 AEDT
This incident affected: Australia (SMS) and New Zealand (SMS).