SMS Delays
Incident Report for Transmit SMS
Resolved
Delayed messages and DLRs are all processed and no regression was detected.
Posted Feb 26, 2020 - 20:10 AEDT
Update
We are continuing to monitor for any further issues.
Posted Feb 26, 2020 - 19:35 AEDT
Monitoring
A fix for the issue has been implemented now and we are monitoring as SMS behaviour stabilises. Delayed messages and DLRs will be processed over time.
Posted Feb 26, 2020 - 18:11 AEDT
Investigating
We are currently experiencing delays in SMS delivery. We are investigating the root cause with upstream providers and will update as information comes to hand.
Posted Feb 26, 2020 - 16:25 AEDT
This incident affected: Australia (SMS) and New Zealand (SMS).